AGGIORNAMENTI DEL SITO

Rispondi
Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » martedì 14 febbraio 2006, 12:52

claudio ha scritto:stavo valutando di ripristinare la galleria fotografica incorporata direttamente nel sito. Pensate che quella esistente sia sufficiente oppure preferireste più integrazione?
tempo fa dicesti che c'erano problemi di sicurezza. Se li hai risolti, riuscire a mettere le immagioni direttamente nel testo è sicuramente più comodo.

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » martedì 14 febbraio 2006, 13:09

mettere le immagini nel testo, in che senso? poter inserire gli allegati nel messaggio del forum, oppure avere una galleria integrata con il sito, com'era prima?
In ogni caso ho provveduto al ripristino della galleria integrata con il sito, nel Menu in alto a sinistra c'è il link 'Galleria'. Non è esattamente la stessa di prima perchè è un'altra versione più aggiornata, che comunque rappresenta sempre un potenziale problema di sicurezza. Le gallerie delle immagini sono comode da usare, ma con la possibilità degli utenti di fare upload diretti e con l'esecuzione di numerosi script, il sito è più vulnerabile agli attacchi informatici.

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » martedì 14 febbraio 2006, 13:14

claudio ha scritto:mettere le immagini nel testo, in che senso? poter inserire gli allegati nel messaggio del forum, oppure avere una galleria integrata con il sito, com'era prima?
la seconda che hai scritto.

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » martedì 14 febbraio 2006, 13:23

Allora è già disponibile e speriamo bene.
Non fare caso al link 'I need more space' e ad altre incongruenze, perchè lo devo ancora sistemare tutto per bene.

Claire
Utente Registrato
Utente Registrato
Messaggi: 18
Iscritto il: giovedì 25 novembre 2004, 0:00
Località: South Berwick, Maine
Contatta:

Messaggio da Claire » mercoledì 15 febbraio 2006, 6:26

L'apparenza nuova mi piace.

Comunque, l'opzione di lingua inglese guarda molto strano. Starò con l'opzione di lingua italiana. :!: :oops: 8O

-Claire

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » mercoledì 15 febbraio 2006, 9:45

Claire ha scritto:L'apparenza nuova mi piace.

Comunque, l'opzione di lingua inglese guarda molto strano. Starò con l'opzione di lingua italiana. :!: :oops: 8O

-Claire
l'opzione inglese traduce poche cose, solo il pannello di informazioni degli utenti e poco altro. Purtroppo è già difficile avere un sito in italiano, figuriamoci in inglese! Anyway, your italian is improved enormously! :lol:

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » giovedì 16 febbraio 2006, 17:54

Claudio, da qualche giorno sono comparsi i TAG php al posto dei testi in italiano nella sezione Info, Lingua, Pagine Visitate

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » giovedì 16 febbraio 2006, 20:35

può darsi che sia stato un problema momentaneo durante una delle modifiche del sito.

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » giovedì 16 febbraio 2006, 22:47

claudio ha scritto:può darsi che sia stato un problema momentaneo durante una delle modifiche del sito.
Sarà deformazione professionale, abbi pazienza...

Sono bruttarelli i triangolini rossi che compaiono negli "sticky" già letti (non mi picchiare!) :roll:

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » venerdì 17 febbraio 2006, 0:31

Hai ragione, cercherò di cambiarli con cose altrettanto vistose ma più gradevoli.

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » venerdì 17 febbraio 2006, 13:41

claudio ha scritto:può darsi che sia stato un problema momentaneo durante una delle modifiche del sito.
ritorno su questa questione: mi capita solo sul browser (firefox) di lavoro, a casa (sempre firefox) no. Se scopro il motivo ti faccio sapere.

Un saluto

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » venerdì 17 febbraio 2006, 13:45

licuti ha scritto:
claudio ha scritto:può darsi che sia stato un problema momentaneo durante una delle modifiche del sito.
ritorno su questa questione: mi capita solo sul browser (firefox) di lavoro, a casa (sempre firefox) no. Se scopro il motivo ti faccio sapere.

Un saluto
se hai già aggiornato il browser all'ultima versione, prova a vuotare la cache.

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » venerdì 17 febbraio 2006, 14:22

claudio ha scritto: se hai già aggiornato il browser all'ultima versione, prova a vuotare la cache.
Non è la cache, l'ho disabilitata con Web Developer ma rimangono le scritte. Ora che ci penso può essere AdBlock, ho usato parametri forse un po' troppo restrittivi. Vedo.

Avatar utente
licuti
Utente Esperto I
Utente Esperto I
Messaggi: 518
Iscritto il: martedì 24 maggio 2005, 0:00
Località: Lodi ma preferirei altro...
Contatta:

Messaggio da licuti » lunedì 27 febbraio 2006, 21:43

La scritta verde chiaro su fondo blu???

Ahi, ahi, ahi!

Avatar utente
claudio
Liutaio
Liutaio
Messaggi: 11685
Iscritto il: sabato 15 maggio 2004, 0:00
Località: Tivoli
Contatta:

Messaggio da claudio » lunedì 27 febbraio 2006, 22:32

licuti ha scritto:La scritta verde chiaro su fondo blu???

Ahi, ahi, ahi!
veramente sarebbe scritta verdina fluorescente su fondo verde scuro. ho deciso di cambiare i colori in base all'umore della giornata. :lol:

Rispondi